How to set Remote control options under profile

Release Time
12/07/2017
Views
933 times
Category
Comodo Remote Control
Tags

How to set Remote control options under profile


The below link will help you how to get the remote control from ITSM
https://wiki.comodo.com/frontend/web/topic/how-to-use-comodo-remote-control

ITSM provides a new set of options for admin can set Remote Control options under Profiles for both windows and Mac OS devices. Please refer below steps to use them,

TEP[1]: Please select profile associated with a device or group which requires changes

For Example: "CRC" is associated with device DESKTOP-E1JMPDP

NOTE:
Use "MacOS" profiles associated with Mac OS devices.
 

STEP[2]:Click Add profile section ->Remote Control  to add remote control section.

You can select any of the remote control configurations and apply it to the devices.

Step [3]: Remote control configuration usage.

   You can try any of the configurations as explained below,

1) If you select the "Silent Remote Control" option,and click save

In Remote machine You Select the particular client devices from comodo remote control
You can able to take client device without any permission

NOTE:
Please refer this image for Remote control of "MAC-OS Devices"

2) Select "Ask permission then allow after" option and provide your desired time interval, and then click save

After profile changes have been done, if you select a client device to take in remote, it shows allow or after the specified time, it takes the remote automatically

NOTE:
Please refer this image for Remote control of  "MAC-OS Devices"

3)Select "Ask permission then deny after" option and provide your desired time interval, and then click save

After profile changes have been done, if you select a client device to take in remote, it shows that the given time exceeds it show takeover rejected

NOTE:

Above mentioned same images will be available for Remote control of "MAC-OS Devices"

4) Select  "Do not allow the remote control" option, and click save

After profile changes have been done, if you select client device to take in remote, it shows "This device is configured to reject remote connection"